请选择 进入手机版 | 继续访问电脑版
360游戏

> 海岛奇兵 > iOS 9以下的苹果设备将无法继续运行游戏

iOS 9以下的苹果设备将无法继续运行游戏

回复

开发者
总发帖数:665总回复数:777

iOS 9以下的苹果设备将无法继续运行游戏
[复制链接][复制全部]

807 0 0

楼主 显示全部楼层 发表于 2018-6-7 16:37:51

2.jpg

亲爱的总司令,您好!
今天海岛奇兵游戏团队带来了最新消息,由于一些不在我们控制范围内的技术原因,在下一次更新后(预计在2018年6月底),《海岛奇兵》将无法在iOS 9.0以下的苹果设备上继续运行。
为了您能够继续享受《海岛奇兵》带来的乐趣,请在下次更新前尽快将您的设备系统升级到iOS 9.0 或更高版本。
感谢总司令一直以来的支持与理解,我们将怀揣感恩之心,为总司令带来更好的游戏内容与体验。

未登录游客
您需要登录后才可以回帖 登录 | 立即注册